Resolved
The rollback required to resolve this issue is now completed, and we have verified across the impacted products that App installation behaviour is now working as expected. We apologize for any inconvenience this may have caused.
Posted Dec 11, 2025 - 04:37 UTC
Identified
Our team has identified a root cause for this issue, and have now commenced a rollback of the problematic change and verifying that this is resolved.
There should not be any impact to currently installed apps as a result of this incident. However, we are aware that cloud migrations including Confluence Apps may also currently be blocked by this issue.
We currently expect the rollback and validation of the fix to be completed within 3 hours. We will update further at that time with the latest status.
Posted Dec 11, 2025 - 02:08 UTC
Investigating
We are aware that customers are currently experiencing installation failures when attempting to install Connect on Forge apps into Confluence. Our team is investigating with urgency and we will provide an update within the hour.
Posted Dec 11, 2025 - 01:08 UTC
This incident affected: APIs (Bitbucket Cloud APIs, Confluence Cloud APIs, Jira Cloud APIs, Product Events, User APIs, Webhooks, Web Triggers), Marketplace (App listing management, App listings, App pricing, App submissions, Category landing pages, Evaluations and purchases, In-product Marketplace and app installation (Cloud), In-product Marketplace and app installation (Server), Notifications, Private listings, Reporting APIs and dashboards, Search, Vendor management, Vendor Home Page), Developer (App Deployment, Artifactory (Maven repository), Create and manage apps, Developer documentation, Forge App Installation, Forge CDN (Custom UI), Forge Function Invocation, aui-cdn.atlassian.com, Forge App Logs, Forge App Monitoring, Developer console, Forge direct app distribution, Hosted storage, Forge CLI, End-user consent, Forge App Alerts, App Data Residency, Forge SQL), Support (Atlassian Support contact form, Developer community, Developer service desk, Marketplace service desk, Atlassian Support, Vulnerability management [AMS]), and Authentication and user management.