Developers may experience issues with creating apps and viewing them via Developer Console
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
The impact time was on 5th September, between 17:40 and 19:20 UTC.
Posted Sep 10, 2024 - 10:02 UTC
Monitoring
The situation has returned to normal. Nevertheless, we will keep monitoring the underlying services to prevent any potential recurrences and we will undertake a thorough root cause analysis.
Posted Sep 05, 2024 - 20:48 UTC
Investigating
Starting from 17:40 UTC 5th September developers may experience issues with creating apps and managing them via Developer Console and with use of Forge CLI. Similarly, the admin experience is affected and admins may experience difficulties with displaying connected apps.
We are investigating the root cause of the issue.
You can expect the next update around 21:00 UTC.
Posted Sep 05, 2024 - 19:37 UTC
This incident affected: Developer (App Deployment, Create and manage apps, Forge App Installation, Developer console, Forge CLI).